Page preloader not working
  • just purchased the bundle and added the page loader and it's not working. I first add the code to <!--Master A Body Start--> and it didn't work, then I used <!--Master B Body Start--> and then both....see here.....http://www.christiansunitedpromotingchrist.com/
  • Hi,
    The only thing I can suggest is you read the help PDF file that accompanies the addon because after looking at the source code of the site you have linked us to ( http://www.christiansunitedpromotingchrist.com ) I can't see any code that shows the addon has been loaded to the page.

    If the addon was dragged over onto the page, we should be able to see code added to the page similar to the below

    <script>
    $(document).ready(function() {
    setTimeout(function(){
    $('body').addClass('loaded');
    }, 3000);
    });
    </script>
    <style type="text/css">
    #loader-wrapper .loader-section { background: #222222; } /* Overlay colour */
    .sk-rotating-plane, .sk-double-bounce .sk-child,.sk-wave .sk-rect,
    .sk-wandering-cubes .sk-cube, .sk-spinner-pulse, .sk-chasing-dots .sk-child,
    .sk-three-bounce .sk-child, .sk-circle .sk-child:before, .sk-cube-grid .sk-cube,
    .sk-fading-circle .sk-circle:before, .spinner > div,
    .sk-folding-cube .sk-cube:before { background-color: #FFFFFF; } /* Loader colour */
    #loader, #loader:before, #loader:after { border-top-color: #FFFFFF; } /* Loader colour */
    </style>


    We should also see code copied and pasted to the <!--Master A Body Start--> section via ALT+S shown below

    <!--Master A Body Start-->
    <div id="loader-wrapper">
    <!--Start Loader Code-->
    <!--End Loader Code-->
    <div class="loader-section section-left"></div>
    <div class="loader-section section-right"></div>
    </div>


    I don't see ANY of this code added to your page/site

    If you (A) don't add the actual frag box to the page via dragging the asset file on to the page and (B) don't add the necessary code provided from the help file in the correct place, you will never get the addon to work correctly.

    You also have major issues with this page too because you have 7 or 8 (Multiple Instances) to the same script calls to the same frag box and not sure how & what you have added, to what & where.

    Hope this helps a little

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Tagged