Unable to add to Assets tab
  • I have the bundle pack several months for WPX8 but haven't really needed to use it yet. So, I now need to add a full width slider. I have the bundle pack stored in my C drive in its own serif add ons folder, right above the other serif software.

    Anyway, I am unable to add the add-ons to the asset tab. I click Assets > Open > C Drive > Program Files > serif addons > full-width-slider-x7+x8-v1.0 and I click open and it closes the pop up box, but nothing happens. The same happens when I try dragging the asset into the assets tab, which I had success with in the past for another asset.

    Ideas? I want to add the slider to a website, currently on a test domain 5.sbwpreview.com but it won't add the asset, or any other asset I have tried, to the assets tab.
  • Hi,

    First make sure that any of the assets you are trying to add are not zip files, so for instance, if wanting to implement the full width slider, from the assets tab in webplus and clicking the "Open" button not the "Browse" button, you will then be looking for the file called Full-Width-Slider-X7+X8-v1.0.wpack

    Once you've opened this file, you will then need to click the "Page Content" tab in webplus, its here the asset file will be loaded to and will then be a simple matter of dragging the asset onto the page and then following any documentation given to configure the slider fully.

    Hope this helps
  • Thanks Mick, that helped. I now have the asset added. I will mess around with it now and try get it working using the instructions.
  • My pleasure ;-)
  • So, I eventually got around to adding the full width slider, but I ran into an issue. For some reason, it looks like the on page colour is white and is blocking out most of the slider. The on page and master page colours are transparent. I know i'm missing something with the slider, because I managed to fix the error in the slider coding, but created another one, where only 1, or 2 images were still present. Can someone take a look at the code and tell me what I need to do? It's on a subdomain at 2.sbwpreview.com


    Also, can I remove the directional arrows? The left one is interfering with the left nav menu
  • You have a few issues you might consider looking at.

    (A) You have duplicate code calls to both the slider and the associated css for it within your html code as though you have added it twice.

    (B) After viewing your source code, the background isn't set to transparent and is actual set to use an hex value of #FFFFFF which = White

    Make the changes and then delete the contents of your server and do another full upload just in case things do not get overwritten correctly, always best to upload to an empty folder where you are doing your testing.

    Hope this helps a little in the mean time
  • Thanks Mick.
    (A) I have removed the duplicate code. Must have pasted it twice and was afraid to change anything. My coding skills are as good as my Chinese; non existent.

    (B) I hadn't changed the background in masterpage manager. I sorted the white issue. I just need to choose better images.

    I even managed to get rid of the arrows. Very impressed with myself on that one..haha.

    Finally, the current transition from the last image back to the first one. How do I stop it from doing that? I would rather it just kept playing through the images seamlessly.
  • There is no code available that would seamlessly go from the last image back to the first without scrolling itself back through all images associated with the slider, this is by design for the "Slide" transition, however, if you open the frag box containing the code and change this

    transition: 'slide',

    To this

    transition: 'fade',

    It does work a lot better than the slide transition and is the only option you've got I'm afraid

    Hope this helps more
  • Super. That's good enough for me. You're a gent. Many thanks.
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion