Bottom Slider With Slide Full Screen
  • Can you tell me how to not set the slider bottom of the slider?
    See :
    http://www.net-pf.com/laser
    While on the site, the lower sliders do not appear! and I also up a full screen slideshow
    >>>
    http://www.investir-papeete-cogep.immo/


  • Hi rubio,

    Do you mean the horizontal scrollbar? That doesn't show as we've used a combination of the Unique Scrollbar ( http://serifaddons.com/uniquescrollbar.html ) and some custom CSS code to remove the horizontal scrollbar:

    html, body { max-width: 100%; overflow-x: hidden; overflow-y: hidden;}

    The code needs to go in the head of your page but it does need to also have the Unique Scrollbar present for it to work properly.

    Hope that helps
    Neil

  • I just bought "single scroller" but it does not work!
    see : http://www.net-pf.com/laser/test.html

  • Thanks for buying.

    Firstly you've added your CSS code in the wrong place. Secondly I can't see any code for the Unique Scrollbar in your page's source code?
  • Give me your mail address, I'll send you the file webplus, you'll see the code is
  • No need, just update the live version and I'll be able to see where you may have gone wrong.
  • I do not understand I put the code and you say there is not! What to do ?
    see here : http://www.net-pf.com/laser/test.html
  • Thanks, now I see the code, I'd cleared my cache too so not sure what was going on there.

    Looks like you're not following the instructions properly and more specifically the section named 'Adding the Unique Scrollbar to the site page'

    It reads:

    You can add the scrollbar to the main page of your site by double clicking the HTML Code
    Fragment for the addon and replacing this line of code:

    $("#scrollbar").niceScroll({

    For this:

    $("body").niceScroll({

    Doing the above should allow it to show ;)

    Neil

  • It's done, but I see no change
    http://www.net-pf.com/laser/test.html
  • The js file needed doesn't seem to be added to your server, if I try and locate it manually, I get a 404 error (page or file not found)

    http://www.net-pf.com/laser/jquery.nicescroll.js

    Check all your files and your server and make sure everything needed is uploaded or the addon just cannot work.
  • That is where you are going wrong, I don't know what you are doing with your files and wether or not you are renaming them or your server is changing them but your code stipulates this

    <script type="text/javascript" src="jquery.nicescroll.js"></script>

    But you are pointing to me to a file called jquerynicescroll.js

    And the 2 cannot be connected because they don't match, the file on the server should be the same as the code and your link should actually be the same one I pointed you to in my last post - http://www.net-pf.com/laser/jquery.nicescroll.js - so your file should be called jquery.nicescroll.js and not what you have right now of jquerynicescroll.js

    If code and files don't match exactly, you can't expect anything to work correctly
  • I have not changed or renamed manually, but cons I checked a box in WebPlus properties which renames the files and removes the symbols, the problem must come from there.
  • Exactly, alter the settings in Webplus or you will always have problems if the software is removing symbols and renaming files.
  • ok I see the scroll bottom has changed in appearance, but it is still there, how to make me disappear?
  • If you are referring to the horizontal scroll bar at the bottom of the page, either shorten your page width, currently set at 1200px and way too wide or add some css to the /*Page StyleSheet*/ area of your page to disable it (Press ALT+S)

    body{
    overflow-x: hidden;
    overflow-y: scroll;
    }
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion