smooth scrolling
  • Hi I have just purchased the smooth scroll addon and saved it to a folder on my desktop. when I open the webplus file for wpx8 I get
    1 page open with everything across the top of the page. when I click on any of the links nothing happens. when I check the tools, site manager, file manager I can see the files along with a folder called piecemaker with 5 pics in it but these don't show in the web page or preview nothing happens in the x7 x8 file?? is this a working example of the smooth scroll? if so how do I get it to work? I have read the pdf and everything seems in order but I cannot view it. Can you help please.

    thanks
  • We are working in the dark and completely blind here because you have not provided us with anything to see, a link to the problematic site or page really does help us to help you, if you need a temp space on your server to publish to and need help with that, have a look at Neil's tutorial on the link below.

    http://www.seriftuts.com/webplus-tutorials/creating-a-sub-directory-for-website-testing

    If you take a look at the snapshot below (top image first) if your page looks like this, then you haven't read the help file fully and configured the addon correctly, hence it is not working.

    With regards to piecemaker, if you have only added the smooth scroll, then the piecemaker folder would not be present and your file manager would look like the snapshot below (bottom image) so this says you are also running other things on the page you are trying to add the smooth scroll to, and again with nothing to work with to try and debug any code malfunctions, its almost impossible to give solutions as your question is like asking us how long a piece of string is, to which there is no answer.

    Hope this helps



  • Hi Mick,
    Thanks for a quick reply. As usual you have it nailed. I double checked and ran it again on a blank page and checked everything was as the file and you suggested and it works :-) you were correct that I had another object on the page which was hidden, (I thought it was a new blank page). Now working 100% Many thanks for your help.

    cheers,
  • Excellent and my pleasure, thanks for the update ;-)
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion