single mp3 player
  • Hi Guys

    I need your assist again please.

    So I've added the single mp3 player to my website ... I have followed the instructions (listed below) , but once I've published my website , I have the player but no music playing. I click on play and nothing happens


    Instructions are :

    1.amazonaws.com/serifaddons/mp3/serifaddons-soundtrack.mp3">

    If you have uploaded your audio track to your server yourself with an FTP client you can set the
    audio track locations by using an absolute URL and replace this section with the link to your MP3:
    https://s3-eu-west-1.amazonaws.com/serifaddons/mp3/serifaddons-soundtrack.mp3

    If you are adding your audio track directly into your WebPlus file through the File Manager
    change the link above for this:

    mp3/track-name.mp3
    Simply replace track-name.mp3 for the name of your audio file

    I have gone the file manager route ... and my path looks like this :



    Your assistance will once again be greatly appreciated


  • I see my path not listed so will type it out rather:

    <audio controls="" preload="none" width="640" height="30" src="bedroom dj.mp3"></audio>
  • <audio controls = ''''' preload="none" width="640" height="30" src="bedroom dj.mp3"></audio>
  • Hi Andre,

    Can you post a link to the live site, that way we can see where you may be going wrong.

    Thanks
    Neil
  • Ah, I see you have a space in your file name, it might be worth renaming your file bedroom-dj.mp3 and updating the code for the addon to reflect the new name.

    Let us know how that goes :)
  • HI Neil

    Thanks for getting back to me ...tried your advice , still no luck ...here is the link to the site.

    http://www.everythinglocal.co.za/radio.html

    thanks
  • Doesn't llok as though your tracks in the place the browser will expect it to be: http://www.everythinglocal.co.za/bedroom-dj.mp3

    Double check the name of the file isn't using upper or lower cases as that can cause issues with some browsers.

    EDIT: Looks like you've added it to a folder named 'mp3' yet your code doesn't reflect this. Update your code to the following and it'll work ;)

    width="640" height="30" src="mp3/bedroom-dj.mp3"></audio>

    Neil
  • HI Neil

    yes I eventually uploaded the mp3 to my web hosting server ...thinking that would work.

    So OK its working just perfectly ,,,thanks for the assist .

    I also noticed that you placed "mp3 before /bedroom-dj.mp3">
    do you recommend me doing this for all my future uploads ...as this will be a weekly thing.

    regards
    Andre
  • Yes, definitely if you're adding the audio tracks to that folder with your host ;)

    Glad to help :)

    Neil
  • Thanks again Neil.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion